Elevated API Errors
Incident Report for VictorOps & StatusPage
Resolved
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted Oct 20, 2015 - 20:27 UTC
Identified
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 20, 2015 - 20:15 UTC
This incident affected: Hitting a straight flush on the river, Leaving Vegas with pockets full of money, and Uber ban.